[FR] Publication de la version v4.0.27.4207

Répondre
Jacques Leblond
Administrateur
Messages : 5493
Enregistré le : 04 janvier 2010, 20:03
Localisation : France (Haute-Loire 43)
Contact :

[FR] Publication de la version v4.0.27.4207

Message par Jacques Leblond » 10 juillet 2011, 10:52

Cette version apporte les évolutions suivantes :

Montée de version technique de GesFine
  • Compilation de GesFine avec la version 4 du Framework.Net. Cette dernière version du Framework doit nécessairement être installée pour faire fonctionner GesFine.
  • Vos paramètres définis dans les "Options/Préférences" de GesFine seront réinitialisés, notamment vos paramètres de proxy et vos paramètres de sauvegardes automatiques. Pensez à les redéfinir si nécessaire.
Mise à niveau de la bibliothèque SQLite relative à la base de données
  • Passage de la version 3.6.23.1 à la version 3.7.7.1
Package d'installation
  • Ajout d'information dans le registre pour une meilleure intégration dans Windows Vista et 7
  • Intégration des nouvelles bibliothèque nécessaires à la dernière version de SQLite
Diverses améliorations mineures dont la possibilité d'archiver une opération périodique depuis le menu contextuel


Elle corrige aussi les bogues suivants :

Bogues mineurs
  • Graphe des titres pour l'indicateur RSI : Message d'erreur "La valeur était trop grande ou trop petite pour un Decimal" si le réticule est affiché et positionné au début du graphe
  • Devise : Pas de mise à jour des 2 menus déroulant du module de consultation des devises lors de l'ajout d'une nouvelle devise depuis le formulaire de gestion des devises
  • Identifiant de connexion (Boursorama ou Inverstir) : Message "La base de données des cookies Firefox est verrouillée ! Veuillez fermer toutes les fenêtres Firefox." lors de la mise à jour des identifiants de connexion depuis le Navigateur Firefox en version 4 ou supérieure (Pas de bogue avec la version 3)
  • Divers bogues mineurs
Note : cette version de GesFine nécessite d'être installée manuellement en téléchargeant le package d'installation. Il est conseillé de désinstaller au préalable votre version actuelle.
Lors de l'installation, il vous faudra sélectionner votre base de données actuelle. Vous pouvez vérifier son répertoire de stockage depuis l'item "A propos" du menu "?" de GesFine.
  • Pensez à nommer votre sujet ainsi [Préfixe] Titre du message où [Préfixe] représente un module ou un menu de l'application
  • Quand votre question est "Résolue" merci de l'indiquer en éditant votre premier message et en choisissant la coche verte Image comme "icone de sujet"

Répondre